Disable 2-factor authentication

Good evening, I activate 2-factor authentication web but I have not set the only account “admin” existing and I am blocked. I still access the WebDAV share from Windows and via the Android app. What should I do to disable authentication inadvertently activate? Thank you in advance to the good soul who will help me …

Hi sbouet and welcome to the forum!

Did I get that right, you activated the 2FA for your admin user and can now no longer login with that user?

If you have SSH access to your server, you can use the OCC commands to deactivate the 2FA option for a certain user.


Try this

I actually found!
It is possible to globally enable or disable two-factor authentication by the variable ‘twofactor_enforced’ => ‘’ with ‘true’ or ‘false’ according to the activation or deactivation. This parameter is located in the ‘’ /config/config.php ‘’ file.

1 Like

‘twofactor_enforced’ => ‘false’
does not disable two-factor authentication, it just does not enforce it.

1 Like