Desktop Client does not start properly / crashes after 3 seconds

Dear Forum / Nextcloud Team,

the desktop client stopped working when i tried to synchronize a new folder. It crashes after a few seconds running in background: No window appears, no icon in the task bar, but I can see that synchronization starts for a few seconds.

New installation did not help

Nextcloud version Nextcloud-3.12.0-x64
Operating system and version: Windows 11

I have seen similar problems in the forum, but no specific help, i could understand

Can someone help ?


1 Like

Did you thoroughly examine the latest logfile?

Logfiles for the Nextcloud Client are located here:


You can read the .gz compressed log files with → 7z ← for example.

Much and good luck,

My client has very similar problem which makes me feel a little better in that it’s not something we’ve done wrong. Afraid I can’t help with a fix…

The (horrible) workaround is to:

  1. Kill the nextcloud process manually (Get-Process NextCloud | Stop-Process)
  2. Edit the nextcloud.cfg file to remove the [account] section
  3. Log back onto Nextcloud and start a new sync in a new folder
  4. Leave them a shortcut to the old Nextcloud folder so they can sort out lost files !
  5. Sort out any folder redirection you might have of Documents etc.

As for the logs, I’ve just killed them and done a folder copy - about 30 million lines in the logs… not very easy to track anything down.

Thanks for your support.

In the end the following worked for me:

  • Relocate/backup your data somewhere save!
  • Uninstall nextcloud
  • Use Windows Powershell (as Admin) to remove forcefully the remaining, buggy folders, that were supposed to be synced
  • Delete manually all folders in C:\Users%USER%\AppData\Roaming\Nextcloud
  • Search on your directory (e.g. C:\ ) for any other folders with the name nextcloud (in my case the AppData of firefox had one) and delete them as well
  • Restarting windows, just to be sure

Now I was able to reinstall it and could run the client like nothing happened

Not exactly an easy fix either! I notice that the client has been updated over the past few days. I read the release notes but as they’re very hard to understand, can’t ascertain whether any fix has been made that may resolve this.

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.