Customs import scv url added http when not necessary

I uploaded a custom csv file, everthing seems to go okay except for one thing: the url field. It puts http in front of every url, while not necessary

I think this might be an issue with the “Interpolate missing fields” option.
You can just disable it.

Also you should set the “Import mode” to “Overwrite if id exists” because otherwise the Import will not actually update passwords that have been imported before.


@mdw I really like your animated screen, what did you used ??

@stratege1401 This is off topic, but i used Kazam for screen recording and then to make it a gif (Looks good and is small if you use the optimize option). Windows users may want to look at LICEcap.

1 Like

Thanks! That did the trick!

(Missed the reply yesterday, forum didn’t send me a notification of your reply somehow)

solved … please, tick the box !

@Japhys if you problem got solved, can you select the corresponding post as answer so that the thread will be marked as solved?