Custom Menu app doesn't work since its name changed

The Custom Menu app has not been working at all ever since it changed its name and its settings got revamped.
I cannot see the waffle/menu icon at all.
I have tried to disable App Order (since it says there may be incompatibilities with it), no change. I have also tried various different settings within the Custom Menu options, nothing makes it work.

Custom Menu ver. 1.19.1
NC ver. 19.0.4 (snap)

Has anyone experienced this?


I am the developer of Custom Menu. The name does not change anything except in the store. Can you open an issue using please?

By the way, AppOrder is fully compatible with Custom Menu.

1 Like

pls don’t forget to re-link your issue as an answer here :wink:
thanks in advance

1 Like

Thanks for chiming in @deblan, I have posted the issue as requested:

1 Like

The problem came from the disabled Theming app.

1 Like

hi deblan

does this mean that custom menu will work only of theming is enabled, its a dependency

i m implementing multidomain them by using instructions mention in below post

is it possible to use both theming and multidomain

If the theming app is disabled then custom menu won’t work. In your implement, you have to ignore theming settings if needed.

[Edit] I retrieve logo and primary colors using Theming. OCA\Theming\ThemingDefaults is used as dependency injection in several controllers.