Configure php.ini on webhost


i got the often posted message:

Der PHP-OPcache ist nicht richtig konfiguriert.

I has still read the threads regarding this topic, but my problem is not solved. Perhaps I’m not working in the correct way!?
I modified die .htaccess file in the nextcloud root directory as folowing:

<IfModule mod_php7.c>
  php_value upload_max_filesize 511M
  php_value post_max_size 511M
  php_value memory_limit 512M
  php_value mbstring.func_overload 0
  php_value default_charset 'UTF-8'
  php_value output_buffering 0
php_flag opcache.enable 1
php_flag opcache.enable_cli 1
php_flag opcache.interned_strings_buffer 8
php_flag opcache.max_accelerated_files 10000
php_flag opcache.memory_consumption 128
php_flag opcache.save_comments 1
php_flag opcache.revalidate_freq 1
  <IfModule mod_env.c>
    SetEnv htaccessWorking true

Is this the correct position for the code?

Due my Installation is running on a webhost, i cannot modify the config files in /etc.

Hard to say, perhaps your webhoster does not provide this option? There is a similar topic (no real solution):

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.