Collectives disappeared

Hi there,
I recently installed Collectives on my Nextcloud (apache-stable image, NC 23.0.5).
Loved the idea and had three collectives filled with information. As I store all of my data on external raid storage (yes, I’m paranoid), I set the Collectives folder to one of the external mount points.

Despite seeing the collectives in the collectives- and files apps, they never “physically” appeared on said external storage (for testing purposes I then copied one from within the files app to another location on the external mount point, after this a physical copy appeared).

Now the main issue: after wanting to continue documenting this morning, I noticed that all of my collectives had disappeared from the app, including all the folders in the files app (except for the physical copy I had created previously). I’m guessing this was some sort of “cleanup” cronjob or bug… I’ve tried looking for any remaining .md files in the docker container (find . -type f -name “*.md”) but literally all of my work has disappeared.
Interestingly, the circles belonging to the lost collectives are still there, as the collectives App is giving me an option to “Create Collective for existing Circle”.

Is there any hope for getting back my work? If not, I’ll try my luck on the apps’ github, because this is a serious issue!

I found this issue which does sound like your issue?!

But looks like you need to recover the files from your backup.

Hi SysKeeper,
thanks for the quick reply, and this does indeed sound exactly like my issue.
Unfortunately the backup app never worked on my system, so I’m probably screwed…

Sounds indeed like the data is lost. Maybe someone else in the forum has a good idea.

But you really should investigate why backups are not working for you. Data loss is the worst and can happen because of different things.