Client for older iPad

#1

My wife has an older iPad with iOS 9 that cannot be upgraded anymore. She’s been running the ownClount client w/o problems, but when I tried to upgrade to Nextcloud it failed because the client app requires iOS version 11.
Is iOS 11 really necessary or can the client still be provided for version 9?

#2

Hello sciurius,

The dependencies are specified by the developers. You can stay with the old ownCloud client, or?

#3

For the time being, yes.

But I moved to Nextcloud and I want to see a Nextcloud icon everywhere. Don’t you?

Plus it is a matter of time until Nextcloud provides features that I would like to use.

#4

I do. Luckily our family devices are all based at minimum iOS 11 :sweat_smile: