Changing Apache VirtualHosts on snap installation

Hello,

I installed Nextcloud using snap. On my admin page, I get the following warning:

The “Strict-Transport-Security” HTTP header is not set to at least “15552000” seconds. For enhanced security, it is recommended to enable HSTS as described in the security tips

The link instructs to to edit the Apache VirtualHost file. I am not familiar with Apache configuration, but I think that file is located at /snap/nextcloud/16739/conf/. However, the /snap filesystem is read-only.

What should I do?