Change System Language

Nextcloud version: 18.0.4
Operating system and version: 12.2-4
Apache: 7.4.3
PHP version: 7.4.3

During the installation I chose German as system language. After the installation I found out that I prefer English so that the invitation mails are in English.
Unfortunately I can’t connect via FTP to view the config.php.

I hope I don’t ask too many stupid questions.

Ich hoffe die Übersetzung auf Englisch ist verständlich. :slight_smile:

Use SSH and change the setting or try to install the OCCweb app :wink:

Perhaps you can use a one-php-file-manager to edit config/config.php .

I will try and report.