Change Sync intervall

hello, i was working on nextcloud for the last couple months

i need your help in increasing the sync speed here i mean the {interval/timing/} when the system check the files to sync them i have noticed that every 5 minutes the system is going to check and sync

but the question is can i make it 1 minutes?

Nextcloud version latest
Operating system and version Windows Server 2008

The issue you are facing:

Is this the first time you’ve seen this error? (Y/N): N

from the doc: “remotePollInterval 30000 (default) Specifies the poll time for the remote repository in milliseconds.” you can find this in your config file …

Is the configuration file on the client or on the server?

Thx

Client side …

I set the remotePollInterval=30000 (should be 30 sec)

The sync interval is 1 minute.

Here is my config file

thx

[General]
optionalDesktopNotifications=true

[Nextcloud]
remotePollInterval=30000

[Accounts]
0\Folders\1\localPath=C:/Users/sandro/Nextcloud/
version=2
0\Folders\1\journalPath=._sync_9d72fddd1368.db
0\url=https://cloud.ecocheck.at
0\Folders\1\targetPath=/
0\serverVersion=9.1.1.5
0\Folders\1\paused=false
0\http_user=sandro
0\Folders\1\ignoreHiddenFiles=true
0\authType=http
0\user=sandro

[ActivityListHeader]
geometry=@ByteArray(\0\0\0\xff\0\0\0\0\0\0\0\x1\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\x2\x8b\0\0\0\x5\x1\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\0\x64\xff\xff\xff\xff\0\0\0\x81\0\0\0\0\0\0\0\x5\0\0\0o\0\0\0\x1\0\0\0\0\0\0\0\xb4\0\0\0\x1\0\0\0\0\0\0\0\x64\0\0\0\x1\0\0\0\0\0\0\0\x64\0\0\0\x1\0\0\0\0\0\0\0\xa0\0\0\0\x1\0\0\0\0\0\0\x3\xe8\0)

[Settings]
geometry="@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\0\0\x2=\0\0\0n\0\0\x4\xfd\0\0\x3\x18\0\0\x2\x43\0\0\0\x8b\0\0\x4\xf7\0\0\x3\x12\0\0\0\0\0\0\0\0\x6H)"

I set the remote poll interval to 300000 , which should be 300 seconds or 5 minutes, but it is still 30 seconds. That is frequent enough for my operation.
It seems that the value is not read or accepted. Polling is still at 30 seconds
a) What are the limits of remote Poll Interval ?
b) Why is it in milliseconds, seconds would be enough ?

version 2.5.1 git,
actual debian10 package