Certbot --apche SSL/TLL Failing http-01 challenge

Hello i have a problem to get my nextcloud server on HTTPS…

@Arounty have you open your 80 and 443 ports on your router and redirect all traffic on your server ( your server must have a static IP) ??

@Arounty is your local IP?

@Arounty which router do you use?
certbot need the 80 port to enable your ssl acces

@Arounty Technical Tip: How to open a port on the FortiGate
Maybe use the interface of your router if you have one