Can't upload .pdf or .docx on 12.0.3 version to a smb external storage

Hi, we’re getting some issues on uploading .pdf or .docx to a cifs external storage that’s being used as a group area.
The following show the error that we get, I’ve tried to disable the plugins that we’re using, but the error persists:

The problem don’t occur on personal areas, and renaming the file doesn’t work to upload to the group area / external drive area.

Is it an external storage which is mounted from a user’s personal page or by an admin user? Do you use encryption app? Did you delete some users (the invalid user message) or use external authentication backends?

If you say renaming doesn’t work, so you can’t upload any file?

Hi.

It’s a external storage configured in administration without encryption. I
do use an external authentication backend, in this case ldap.

I can upload other files, but the problem seems to bee related to the file content and not about his name, or extension.

Thanks

A 21h40 qui, 19 de Out de 2017, tflidd noreply@nextcloud.com escreveu:

Well, i’ve replaced the smb backend (directory apps/files_external/3rdparty/icewind/smb
) from 12.0.2 version and that solved the problem.

Then please file a bug report on https://github.com/nextcloud/server/issues, it seems like 12.0.3 is breaking something.