Can't update NextCloudPi: Sub-process /usr/bin/dpkg returned an error code (2)

#1

I can’t update NextCloudPi
I can’t add the whole output here because I’m not allowed to insert more then 4 links:
NextCloudPi v1.11.2 is outdated
update to v1.12.0 through ‘ncp-config’ or type ‘sudo ncp-update’
Last login: Thu May 9 10:05:43 2019 from ********* (IP made irrecognizable by author)
pi@nextcloudpi:~ $ sudo ncp-update
Downloading updates
Performing updates

Es wurden 1.347 kB in 5 s geholt (233 kB/s).
Vormals nicht ausgewähltes Paket python3-cffi-backend wird gewählt.
dpkg: nicht behebbarer fataler Fehler, Abbruch:
Dateilisten-Datei des Paketes »libfontconfig1:armhf« enthält leeren Dateinamen
E: Sub-process /usr/bin/dpkg returned an error code (2)
pi@nextcloudpi:

(Update: It’s the same with NextCloudPi v1.12.3)

In english via panel please have a look at the uploaded files

Update from an old NextCloudPi version to a former version than to the current one