Can't disable RAM-Logs and zram

Using a Rock64 with USB3.0 SSD I tried to disable RAM-Logs. Didn’t work out even after first enable / reboot / and than disable RAM-Logs as well as zram / reboot I get

root@nextcloudpi:~# df -h
Filesystem      Size  Used Avail Use% Mounted on
/dev/zram0       49M  8.0M   38M  18% /var/log

What to do?