Can't disable Password protection when creating a sharing link

I have created a Nextcloud account ( When trying to share a file via a link, I have Password protection (enforced) on. I can’t remove this feature.
In the Settings, there is no option to activate/disable this feature.
Has anyone encountered this issue?

Hi @vskm3

In this case, Webo has probably preset this for all users. To be able to manage such settings yourself you’re gonna need a Nextcloud instance with full admin access:

Got it. Thank you for the reply!

Seems insufficient privileges caused the issue, you checked what @bb77 suggested?

Yes, it seems to be the case. I am just surprised that password protection being enforced can only be disabled with admin access.

I think this is the business model of this provider for free access. Other providers come up with other restrictions. Passwords on shares are not really useful. Especially if you send the password in the same email. :wink:

There are errors in the list.
Also there are missing hosters e.g. .