Can't access to nextcloud in local

Hi all,

I try to access to NextCloud in local but it doesn’t work, I got a page with (jellyfin or others stufs work well). I thought it was due to Qbittorrent and his port but I just deleted it.

This site can’t be reached refused to connect.



Do you know how fix it?

The mistake is that you are trying to access locally via an IP address ( and not via https://cloud.server.tld. Tell us a bit more about your Nextcloud infrastructure. Possibly also look for Hairpinning and NAT traversal. Or do you only use your Nextcloud locally?

1 Like

solved with the network!

1 Like

Hello mate,

Can you explain how you solved the problem?
Yesterday I got my server up, and for a few hours I was using my laptop and mobile to send data to the nextcloud locally, but now I can’t enter the nextcloud via my laptop, with the same error you mentioned, but from my mobile or another PC I can. It’s like my laptop got banned?

I solved like this:

You need to enter in the config php files.
Im using NextCloud container
Open a shell command on the container
cd config
nano config.php

search for : overwriteprotocol’ => ‘https’,
erase all the line.
restart the container.

And now you should have access internal and external