Cant access admin panel for the first time


Hi Guys, im pretty new to all of this, just tried to install the AIO via VM on a normal Win 10 Home install im using for gameservers, followed the 4step readme from the download page, and well… I cant get into the adminpanel, it says Access denied by localhost(it says the local ip but im sure yk what i mean), can anyone point me into the right direction or tell me some other steps i need to take before getting it up and running? I forwarded both 80 and 443 on my router and i tried to read through the documentation, i tried finding youtube videos for my use-case but i just cant find any solution that fits my case.
I hope this isnt to much to ask for, thanks in advance~

Hi @Loewii - I’d like to help you, but I’m actually bit confused myself what that particular VM is. The download links and organization have changed a few times recently I think. That one doesn’t match the AIO Docker base that is more commonly deployed. I’m trying to track some information down about it, but in the mean time I’d consider either: