Cannot share if autocompletion is disabled in share dialog

All,

I can disable the autocompletion when searching for users in the admin panel of Nextcloud. See the Allow username autocompletion in share dialog option here:

https://docs.nextcloud.com/server/16/admin_manual/configuration_files/file_sharing_configuration.html

I disabled this option, because it deemed to slow for my typing speed. Though now it was not possible to share a password anymore, typing in the correct user name did not triggered any actions. After re-enabling it, it was possible again to share the password.

Sharing files with this option disabled works as expected.

This is on Nextcloud 16.0.1 and Passwords 2019.8.1

Is this a known issue or a missing feature?

Thanks.

Best,

That is a bug. It will be fixed in the next release.