Cannot disable dyslexia font

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face: is for home/non-enterprise users. If you’re running a business, paid support can be accessed via where we can ensure your business keeps running smoothly.

In order to help you as quickly as possible, before clicking Create Topic please provide as much of the below as you can. Feel free to use a pastebin service for logs, otherwise either indent short log examples with four spaces:


Or for longer, use three backticks above and below the code snippet:


Some or all of the below information will be requested if it isn’t supplied; for fastest response please provide as much as you can :heart:

Nextcloud version: 18.0.4
Operating system and version: Ubuntu 18.04.4 LTS
Apache or nginx version: Apache 2.4.29
PHP version: 7.2.24

The issue you are facing:
i enabled the dyslexia font because i wanted to try it.
Now the font is active but the checkbutton isn’t checked.
When I check it, the font ist still enabled, when I uncheck it then it is disabled. But when I reload the page or klick on another menu (so the page is redirecting) the font is enabled again.
I don’t know what to do. I cannot find the config location…

Is this the first time you’ve seen this error?: Y

Steps to replicate it:

  1. enable dyslexia font (Settings -> Accessibility)
  2. disable dyslexia font
  3. reload page
    I dont know if you can replicate the problem.

The output of your Nextcloud log in Admin > Logging:


The output of your Apache/nginx/system log in /var/log/____:

[Thu May 14 10:13:49.509611 2020] [core:notice] [pid 618:tid 140324344826816] AH00094: Command line: '/usr/sbin/apache2'
[Thu May 14 10:58:14.285031 2020] [cgi:error] [pid 621:tid 140323988645632] [client] AH02811: script not found or unable to stat: /var/www/vhosts/default/cgi-bintest-cgi