Cannot connect with Windows v3.3.0 client

I am running NC 20.0.11 on ClearOS 7 (a Centos 7 clone) and am trying to sync to two Win10 laptops using the v3.3.0 client. One laptop is Win10 Pro, one is Win10 Home and both have the same problem. I go through the initial wizard and authorise the connection in Chrome (Win10 Pro) and Firefox (Win10 Home), but the connection is not maintained. In the app settings I see a message:

No connection to Nextcloud at Server replied “404 Not Found” to “PROPFIND” (Principal with name user not found)

I’ve munged the FQDN and user name. I tried to attach a picture but the forum is erroring,

If I open the NC client from the system tray, click on the three dots by my name and try to log in, I can never log in (i.e. the login box always shows). I can’t attach a picture as the forum is erroring with the upload.

I can navigate to and authenticate successfully.

I had an old copy of the v3.2.2 desktop client and then tried that and it worked first go.

How can I troubleshoot this one?

1 Like

Duplicate issue just posted

I have a same issue with

  • OS : Windows10
  • Nextcloud desktop client 3.3.0
  • Nextcloud server : 21.0.3

The issue is

Server replied “404 Not Found” to “PROPFIND” (Principal with name user not found)

When I downgrade the Nextcloud Destop client to the 3.2.0, It’s OK

With the duplicate issue, it indicates that the issue is cross platform as the reporter is using Ubuntu rather than windows.
Also here, running Ubuntu and I have the same issue on 1 of 4 PC connected to a privately hosted Nextcloud instance.

I am not so sure with the duplicate issue. His server is Ubuntu 20.04 but he mentions Windows 2016 Server Datacenter as the client.

OTOH, your issue makes it cross-platform.

It looks like this is bug #3628. It looks like we may have to wait for 3.3.1.