Can`t upload files greater than 1GB with webdav


i have following problem. I can upload files greater than 1Gb with the browser or the nextcloud client. With a webdav client like winscp or cyberduck the upload fails when the files is greater than 1GB.
In the nextcloud, apache or php logs i see no erros.

Nextcloud Version 23.08
PHP 7.4
Apache 2.4
Ubuntu 18.04

The parameters in the php.ini are:
max_execution_time = 3600
max_input_time = 3600
upload_max_filesize = 20G
post_max_size = 20G

Have anyone a idear where i can increase the upload size for webdav.
Great thanks

Do you use a Windows client? Sorry i am not an expert for Windows.
Maybe it it not relevant for upload and for you.

But maybe you can control in regedit the value of FileSizeLimitInBytes in

example documentation in the internet


yes it is a windows system.
This setting i have allready set.

The Problem ist the same.