Cake symbol in task name

Hi.

Is there a way to disable creating the “cake” symbol that’s placed before the name in the task? In both MagicMirror and my Linux system, the cake symbol isn’t shown, but instead there is just a outlined bar replacing it.

– Mike

1 Like

It is not possible to disable the symbols in front of birthday events. Due to the fact that utf-8 characters are used, which should be the standard for several years now, I would recommend to ask the developers of the apps why it isn’t displayed correctly on your system.
BTW, the symbols are correctly shown on Android devices, synced with e.g. DAVx5, on Win10 PC, using a Firefox browser, etc., etc.

1 Like

HEY – “Me want cookie!
:crazy_face:

Naturally, a more appropriate answer was given by @j-ed
:innocent:

It is not possible to disable the symbols in front of birthday events. Due to the fact that utf-8 characters are used, which should be the standard for several years now, I would recommend to ask the developers of the apps why it isn’t displayed correctly on your system.
BTW, the symbols are correctly shown on Android devices, synced with e.g. DAVx5, on Win10 PC, using a Firefox browser, etc., etc.

Pretty odd that the symbol isn’t shown then, as you said UTF is pretty much standard :slight_smile: Not sure how MagicMirror handles UTF-8 (probably not at all?), but KDE should deferentially handle it. Thank’s for the answer.