Blocage lors de la mise à jour à l'étape de création du Backup - Step 3

Bonjour,

J’ai une instance Nextcloud dans le cadre de mon contrat d’hébergement avec o2switch.
Je n’arrive pas à faire la mise à jour depuis la version 20.0.08, et elle n’est plus maintenue, je dois donc trouver une solution.
La mise à jour bloque à l’étape 3. Voilà le message qui s’affiche systématiquement :

Create backup
Parsing response failed.
503 Service Unavailable
Service UnavailableThe server is temporarily unable to service your
request due to maintenance downtime or capacity
problems. Please try again later.
Additionally, a 503 Service Unavailable
error was encountered while trying to use an ErrorDocument to handle the request.

Je ne sais pas du tout quoi faire et je n’ai pas trouvé de réponse dans les forums. J’ai essayé de passer par le canal bêta, mais le problème a été le même.
Je n’ai pas assez de compétences pour faire une mise à jour manuelle.

Quelqu’un aurait-il une idée pour m’aider ?
En vous remerciant d’avance,
Elisa

Capture

Bonsoir @ElisaJD c’est très étrange … avez vous plus de détail dans le menu journalisation dans la paramètre administrateur ?

Avez vous accès à un terminale de commande avec les droits administrateur ou avec le compte utilisé par nextcloud ( généralement www-data).

Bonjour @Mageunic, voilà ce que j’ai dans le menu journalisation :

Capture3

J’ai accès au FTP, mais je ne sais pas si j’ai accès à autre chose, désolée :roll_eyes:

@ElisaJD malheureusement les erreurs que vous avait envoyer ne semble pas concerné votre soucis du moins pour l’instant. J’aimerais savoir quel type d’installation utilisez vous pour nextcloud ? ( docker ? installation web ? …)

@Mageunic C’est un espace compris dans mon offre d’hébergement (o2switch), mais ils ne font pas de support dessus… Quand j’ai demandé la création de cet espace inclus dans leur offre, j’ai eu mes identifiants (connexion sur nextcloud, une url finissant par .swdrive.fr) + un accès FTP, mais rien de plus, je ne sais donc pas du tout quel type d’installation est utilisé :thinking:

@ElisaJD pas de soucis, le soucis c’est que sans l’accès au terminal ( qui ne semble pas être possible a moins de prendre une autre offre certainement) je ne sais pas comment vous aider car jusqu’ici je ne sais pas d’où pourrai venir l’erreur…

@Mageunic Ah mince… Bon ben je vais essayer de contacter l’hébergeur, peut-être qu’ils sauront me donner plus d’infos. Si c’est le cas je reviendrai vers vous. Merci beaucoup pour votre aide en tous cas.

1 Like

@Mageunic Après ouverture d’un ticket auprès de l’hébergeur, il m’a finalement réinitialisé complètement le cloud. Donc problème réglé, même si finalement je n’ai rien fait directement. Merci pour le temps que vous avez consacré à mon problème en tous cas :relaxed:
Y a-t-il une procédure spécifique pour indiquer que le sujet est fermé ?

1 Like

@ElisaJD il me semble qu’il faut mettre un message comme solution mais je n’ai jamais ouvert de topic pour ma part :sweat_smile: