Bilder upload 150 dpi: Fehler beim Laden von Bildname.jpg

Hallo Forum,

Ich habe hier Nextcloud 24.0.2 auf einem Cloud-Server bei Hetzner. Nextcloud war vorinstalliert. Es. ist eine frische Installation.
Ich kann unter Dateien Bilder mit 72 dpi hochladen. Das funktioniert. Aber wenn ich Bilder mit mehr dpi hoch lade (z.B.150dpi) wird mir das Thumbnail nicht angezeigt. Und wenn ich auf das Bild klicke, sehe ich die Fehlermeldung: Fehler beim Laden von Bildname.jpg
Das Bild wurde aber korrekt hochgeladen, wenn ich es wieder runterlade ist es ok. Es wird nur nicht angezeigt (ich benutze das Webinterface). Dabei spielt es keine Rolle, welchen Browser ich verwende. Dateigröße und Dateiname des Bildes spielen auch keine Rolle.

Irgendwelche Ideen, woran das liegen könnte?
Schöne Grüße,bassplayer

1 Like

Hallo ich glaube ich hab das gleiche Problem. Wenn ich Fotos mit dem S21 mache dann habe ich 12000x9000 und die werden als Thumbnails nicht angezeigt. Fotos mit weniger werden angezeigt.
Anzeige kommt mit Fehlermeldung. Runterladen klappt.
Browser egal
Wenn ich ein tail -f auf den Logfile mache kommt kein Fehler im Log. Ich bin was ratlos.
Nextcloud 24.0.2 auf Raspberry Pi 4 mit 8 GB SSD

Hab nun etwas rumgespielt. Den Aktuellen Sofort Upload Ordner Kopiert und dann in der Kopie (Bitte nur in der Kopie, sonst sind die Originale versaut)
convert -resize 1024x768 *.jpg
Da habe ich Fehlermeldungen ohne Ende bekommen. Das muss ich noch suchen.
convert-im6.q16: cache resources exhausted `20220601_175957.jpg’ @ error/cache.c/OpenPixelCache/4095.

Und dann ein
sudo -u www-data php occ files:scan christof

Plan dahinter ist:
Kopie des Verzeichnis erstellen, Bilder runter skalieren und dann neu einlesen um zu testen ob es an der Größe liegt. Ich vermute da liegt es dran. Und ich muss mal nachforschen warum ich Fehler bekomme.

(post deleted by author)

Vielleicht hilft dieser Beitrag.

1 Like

danke, das hat bei mir geholfen!

1 Like

Hallo devnull,
das hat bei mir funktioniert. Der Parameter war nicht gesetzt.

Thx

1 Like