Backup restore error

i run a nextcloud instance on my rasperry pi 4. I wanted to update my nextcloud instance to a newer version. Before that i did a backup of course. I ran the update on the rasperry pi nextcloud webinterface and got no errors. Then i wanted to go on my nextcloud instance, i get this screen

. When i click on Start update. It’s just loading and will never stop. Anyways i decided to restory my backup but when i’m doing it. I get this error:

Hopefully someone can help me.

Is this self installed, or nextcloudpi? If the latter you should use nc-update instead.

Edit: sorry, just saw the terminal screenshot and realized it is ncp, but have no idea on your restore issue.
How long did you let the update process sit? probably it will run through eventually

1 Like

I tried to reinstall the update but it just say nothing to update. But i actually found out that on the dashboard are two different Nextcloud versions visible. On the first image there is the new version shown.

Below that at Nextcloud Configuration, there is the old version shown.
But i still don’t know how to fix that.

Okay, a simple restart of the raspberry fixed all problems :slight_smile: