Autostart client opens web browser every time

Every time I login to XFCE desktop in linux, the client autostarts (expected), but then a web browser starts as well, completing some authentication process before the client can connect.

Why is the web browser opening each time? Isn’t authentication information stored locally?

Facing this same issue on Kubuntu 20.04. It is quite annoying.

I also have this annoying behaviour in Windows 10 since Desktop Client 3.0.0 (server is 17.0.8 if that matters…)

I want the old behaviour back, even if it’s not so "secure!!

Hallo, hab das Selbe Problem.
Gibt es eine Möglichkeit, das der Client sich einfach nach dem Systemstart verbindet? Es soll doch einfach nur funktionieren. Ich bin mir der Unsicherheit bewusst, aber es muss halt einfach ohne weiteres zutun funktionieren. Das mit dem Passwort Safe ist ganz nett, aber auch denn muss ich jedes mal entsperren. Wenn ich aber den PC STarte und dann 5 minuten weg bin, brauchet er wieder den Web Login… Das will ich alles nicht. Einfach die Zugangsdaten in dem Client speichern und connecten. Ruhe. Das geht dann auch bei den Älteren n der Familie.

Danke. Gruß Michael

1 Like

@Michael: that’s absoutely the point: it should simply work without user intervention!

I also have a lot of older people which uses my nextcloud server.
We use it to share pictures of activities which we did together.

And as you said: **it should just work - without annyoing popping up of the web browser ** every time I restart the PC / or relogin the user.
I can’t tell my older people to do that all the time - I can install the desktop client for them, put their login data in that installation and that’s it - from now on it should just work.

I don’t care about end2end encryption if that means you very often have to login via browser and confirm the connection.
At least let me decide and make it an option which I can switch off (or better: is switched off by default)!