Auto Logout ignoriert Zeitvorgabe

Hallo Leute,

ich bekomme die automatische Abmeldung nicht konfiguriert. Vielleicht habt Ihr ja eine Idee, woran es liegen könnte.

Die entsprechenden Einträge in der config.php sehen so aus…

‚Äėremember_login_cookie_lifetime‚Äô => 1296000,
‚Äėsession_lifetime‚Äô => 36000,
‚Äėsession_keepalive‚Äô => false,
‚Äėauto_logout‚Äô => true,

Nach einer halben Stunde erfolgt die Abmeldung bei Inaktivität. Eigentlich soll das aber erst nach zehn Stunden geschehen (36000 Sekunden). Sehe ich den Wald vor lauter Bäumen nicht?

VG

Schau einmal die Einstellungen in Deiner php.ini nach.

Nextcloud Admin Manual

Die maximal m√∂gliche Zeit wird durch die php.ini-Einstellung session.gc_maxlifetime begrenzt, die diese Option √ľberschreiben w√ľrde, wenn sie kleiner als der Wert in der config.php w√§re.

Bei mir steht dieser Wert z.B. auf 1440 und m√ľsste bei Dir entsprechend auf mindestens 36000 ge√§ndert werden.

2 Likes

Großartig. Das war es. Vielen Dank!