Apps and PHP Version

I just upgraded to NC 20.0.2. Now I cannot activate “mail” any more, since it seems to require PHP 7.3. Shouldn’t all apps that are compatible with NC 20 support the same PHP versions as NC 20?

Shouldn’t all apps that are compatible with NC 20 support the same PHP versions as NC 20?

true

https://github.com/nextcloud/mail/releases

they fixed it 10 days ago: Wrong php7.2 support claimed in info.xml of v1.6.0

2 Likes