App Site not available

Unfortunately, the app page has not been available for days. What could be the reason?

well i just checked… it’s available for me… right now.

so it could have many reasons why you can’t connect it. have you tried alternative connections from a different computer/lan?

I’ve tried everything. Is it possible that my IP is blocked because there is no app administration on the server under the settings? How can you exclude that, whether something was blocked. Yesterday evening around 23:00 she was available for 10 minutes.

if you’d click on the link you posted above it’s a direct connection (depending upon your setup at the place you are just now, maybe: at home)… to be sure that there wouldn’t be any local ostacles within your wifi/lan network just disable wifi on your mobile and use the mobile data to surf to the direct url.
if you can reach it through your mobile-connection we could try to narrow down the obstacles. if you can’t reach it it might be a problem beyond your and my reach.

Yes, without WLAN with Smarthome the site is accessible, thanks for the tip. What else can I do or check in the script on the server?

have you installed any apps so far?
if you’re trying to access the url via browser - is there any script-/ad-blocker active? if so: please deactivate… (it would only effect the direct connection)
do you have a dns-server of your own installed? try another one like (google)

The DNS server of the Fritzbox is used. Nothing has been moved there. It was always working a few weeks ago, but not anymore a few days before. No apps were installed except the standard apps.

even no update and such?
was there any change from your provider?
have you tried rebooting your fritzbox/nc-instance, already?

What should now be changed here? and as your DNS servers (IP4)
Unfortunately I cannot upload a screenshot here. I try to enter the data in the Fritzbox.

The Google Public DNS IPv6 addresses are as follows:


Fritzbox and restart the NC instance. Now it works again. Funny thing about that. I’ll just watch it. Thanks for the help. :wink:

1 Like

try going back to your old settings… just for trying if it was the restart that helped…

I read this first because the Google DNS should be better anyway. I can test your wish tonight. Thanks

1 Like

Same problem for me. I’ve already opened this topic:

The app store is available when I am outside of my home network.
Does anyone now the “bantime” when I made too many requests?

then the problem with me will be the same. What nonsense. I have my server on a dedicated Raspberry at home. Why would they ban the AppStore I wish that Nextcloud would express itself, even if it is only the free community version.

1 Like

Quite interessting. I just restarted my FritzBox and I am able to reach out to again. I don’t know what was wrong with my FritzBox…
But seems to be solved then for me. Thank you very much!

1 Like

apparently it might have been a problem with your router and/or internetprovider. (maybe an internal change from ipv4 to ipv6 or something. but this is just looking into a chrystal ball)

that’s exactly how it seems to have been. the connection was no longer via IP4 but via rIP6. According to nslookup determined. I also took the DNS server from Google and rebooted the Nextcloud server. It’s been up and running ever since. Let’s see if the problem occurs again.

1 Like

Problem came back again. This time a restart of the FritzBox did not help…
I changed the DNS Server in the FritzBox to
IPv4: and
IPv6: 2001:4860:4860::8888 and 2001:4860:4860::8844

Now I can reach out to again. Definitely a FritzBox problem…

Or maybe a Telekom problem as the previous FritzBox setting was “Retrieve DNS from ISP”.

1 Like

2 posts were merged into an existing topic: slow download speed