All profiles are used with @localhost suffix, not my domain

Hi There,
unfortunately, all my user’s profile are setup with username@localhost, not with the domain I use for the host.

config.php looks good for me:

'trusted_domains' => 
  array (
    0 => '',
    1 => '',
  'overwrite.cli.url' => '',

Unfortunately, I cannot find any specific hostname setting to set this correctly?

Any help is appreciated!


I believe when you first set up the app it asks you to confirm the domain before finishing the setup. And it warns there that it can’t be changed later.

The only way I see to change it afterwards is to reset the app’s config[1].

[1] GitHub - nextcloud/social: 🎉 Social can be used for work, or to connect to the fediverse!

1 Like

@jtr thanks a lot for that link. interestingly on simple app non-cli installation there are no setup questions