Alben fehlen in der Galerie (auch ohne .nomedia)

Hiho @all,

ich hatte verschiedene Galerien in einer Gruppe mit vielen anderen Nutzern.

Ich bemerkte, dass nach und nach ein Album nach dem anderen verschwand, wo ich bei der Recherche auf das Album ausblenden gesto├čen bin und beim testen das letzte ├╝brig gebliebene Gruppenalbum ebenfalls ausgeschaltet habe.

Ich finde nur leider keine M├Âglichkeit diese wieder einzublenden.

Hat jemand von euch bitte einen Tip, wo ich die Alben wieder einblenden oder auf einem anderen Weg, die Ausblendung r├╝ckg├Ąngig machen kann?

EDIT:
Im Logging ist mir noch folgendes zu dem Ausblendungs-Zeitpunkt aufgefallen:

Error gallery Exception: The owner has placed a restriction or the storage location is unavailable

Gru├č Matze202.

Hast du nachgeschaut, ob in den Ordnern eine Datei namens .nomedia ist? Dazu musst du in Files (Dateien) das Anzeigen versteckter Dateien aktivieren.

Danke @anon99252149 f├╝r die Info, jetzt habe ich diese eine Galerie wieder angezeigt bekommen, welche ich selbst ausgeblendet habe, aber bei den anderen nicht eingeblendeten Galerien finde ich leider keine .nomedia Dateien und diese hatte scheinbar ein anderes Gruppenmitglied ausgeblendet.

Muss ich da nun jedes Gruppenmitglied nach den Dateien durchsuchen oder gibts daf├╝r nen einfacheren Weg?

Die Ordner sind mit einer Gruppe von mehreren Mitgliedern geteilt.

EDIT: Wenn ich aus der Dateiansicht rechts-oben auf die 4 Quadrate (Galerie-Ansicht) gehe, werden alle in einem Ordner befindenten Alben angezeigt.

Die .nomedia-Datei muss der entfernen, der sie hat erstellen lassen, imho. Die Wechselwirkungen bei gemeinsam genutzten bzw. freigegebenen Ordnern m├╝sste ich in dieser Frage aber auch erst testen.

Danke @anon99252149

Also ich habe nochmal festgestellt, dass ich mit meinem eigenen User-Account die eine Galerie ausgeblendet hatte und mit dem verteiler des Ordners die .nomedia Datei l├Âschte.

Also m├╝sste der Gruppen-Account, welcher den Ordner geteilt hat, ja auch die .nomedia von anderen sehen.

In der Aktivit├Ątenliste ist aber nur 1 Erstelllungs- und L├Âschungsvermerk der .nomedia zu finden.

Mit folgendem Code:

  • php occ files:scan --all

konnte ich es leider auch nicht beheben.

Gibt es vielleicht noch eine M├Âglichkeit des Scan f├╝r die Galerie?

EDIT: Ich habe mal den Titel angepasst, das er jetzt passender ist.