Aio-nextcloud fails to connect to appstore

last week, I accidentally filled my whole disk with backups which caused everything on it to fail. After freeing some space and restarting the server, everything works nice again except nextcloud. I run it behind a caddy reverse proxy and get a bunch of

{"level":"error","ts":1678192946.342667,"logger":"http.log.error","msg":"dial tcp [::1]:11000: connect: connection refused","request"...

errors in my caddy logs. I then updated my startup command to the one in the aio reverse proxy docs, stopped and pruned all nextcloud containers and re started them. This fixed the mastercontainer (which constantly restarted before) and I could log into my aio interface. I then started all the containers, but nextcloud and apache are still stuck in Starting. Also, sudo docker ps says the nextcloud container is unhealthy. In its logs, I find a bunch of

Checking connection to appstore
Curl didn't produce a 200 status, is appstore reachable?

From here, I don’t have any idea how to proceed with debugging, so I would very much appreciate some help.

Hi, can you check if this helps?

This fixed it. Thank you very much :slight_smile: