After upgrading to 11 can't see Office in apps menu

I have just upgraded to 11.0.0 and re-enabled Collabora, but it doesn’t show in the Apps menu.

Is there something I missed? Steps I done is:

  1. Upgrade to 11.0.0
  2. Go to apps menu -> Enable Collabora Online
  3. Go to admin menu -> Confirm URL is correct (and clicked Apply to confirm it)
  4. Go to Apps menu -> No Office icon

occ reports it is enabled:

# sudo -u www-data php5 occ app:list 
Enabled:
  - activity: 2.4.1
  - admin_audit: 1.1.0
  - comments: 1.1.0
  - dav: 1.1.1
  - federatedfilesharing: 1.1.1
  - federation: 1.1.1
  - files: 1.6.1
  - files_accesscontrol: 1.1.2
  - files_external: 1.1.2
  - files_pdfviewer: 1.0.1
  - files_sharing: 1.1.1
  - files_texteditor: 2.2
  - files_trashbin: 1.1.0
  - files_versions: 1.4.0
  - files_videoplayer: 1.0.0
  - firstrunwizard: 2.0
  - gallery: 16.0.0
  - logreader: 2.0.0
  - lookup_server_connector: 1.0.0
  - nextcloud_announcements: 1.0
  - notifications: 1.0.1
  - password_policy: 1.1.0
  - provisioning_api: 1.1.0
  - richdocuments: 1.1.24
  - serverinfo: 1.1.1
  - sharebymail: 1.0.1
  - survey_client: 0.1.5
  - systemtags: 1.1.3
  - templateeditor: 0.2
  - theming: 1.1.1
  - twofactor_backupcodes: 1.0.0
  - updatenotification: 1.1.1
  - workflowengine: 1.1.1

I can confirm it is working, I have just opened a document.

There is no “Office” icon any more … there was a post here in the forum … but I can’t find it at the moment.

Thanks @guddl, I was wondering if that would be the case since it does all work, and also now seen that using the ‘+’ icon to add documents or folders is clearly states the OpenOffice doc types.