After new installation Collabora is not working anymore

Hi all,

I just needed to reinstall my server. So I installed docker an Collabora again as usual.
I also updated my Kernel to 4.7.0.0 (from 3.16.) running Debian 8.6.
PHP Handler is 5.6.27 FastCGI (no FMP). The nextcloud/owncloud is runnning without errors.
Then I installed the richdocuments app (1.1.15) and tried to open up… Well… failed… but no errors…

I just get that screen and there nothing happens… Here’s the screenshot:

I also tried docker logs . I got only that:

Generating RSA private key, 2048 bit long modulus
…+++
…+++
e is 65537 (0x10001)
Generating RSA private key, 2048 bit long modulus
…+++
…+++
e is 65537 (0x10001)
Signature ok
subject=/C=DE/ST=BW/L=Stuttgart/O=Dummy Authority/CN=localhost
Getting CA Private Key
loolwsd version details: 1.9.8 - 1.9.8
loolforkit version details: 1.9.8 - 1.9.8
office version details: { “ProductName”: “Collabora Office”, “ProductVersion”: “5.1”, “ProductExtension”: “.10.12”, “BuildId”: “653cc4c38dd2c05aecbee156aef460f5a361e579” }

Also the Cloud-Log does not show any anormalies…
What did I do wrong? :slight_smile:

Btw: used this doc for the installation: https://nextcloud.com/collaboraonline/

Thanks and greetings,
Christoph

Check your browser’s console log. That may give you some hints. Also would help to actually know which versions you’re running :wink:

I had a similar problem…

Hi guys,

thanks for the suggestions.
@sanook: seems not to be the problem here. I’m running PLESK and I checked my conf (as well the httpd.confs of the domain as well as the additional entries in PLESK).
Actually: header for my cloud.URL.de is set the following (for HTTPS, HTTP does always redirect):

Header always set Strict-Transport-Security “max-age=15552000; includeSubDomains; preload”

@LukasReschke: I checked the Console as well. When opening the “Büro” link I only get

“JQMIGRATE: Migrate is installed, version 1.4.0”

That’s all.
Yeah, versions…
Debian 8.6
PHP 5.6.27 FastCGI
Docker 1.3.1 Release 126
Collabora: latest (with docker pull collabora/code)
RichDocumentsApp: 1.1.15 (no new update)
Cloud: owncloud 9.1.1 (Update to nextcloud is one of the next tasks, but need to do a few things before that ;)).

The funny thing is: even with the docker container stopped, the same thing happens.
It seems, that the Richdocuments-App does not even try to connect properly…

As server I had https://office.domain.de entered and that worked before I updated to Debian 8.6 (newly installed).

I’m a bit confused :wink: