Access Error for some, whenusign Next Cloud

We ar eusign next cloud 28
Installed on Ubuntu 22.04

We have issues with people being able to access next cloud.

They see this error:

At first it seemed to be a local vs non local issue. My desk top and laptop worked fine. Others outside saw this error.

But, my laptop started having the issue.

Some outside (non local) started getting access. Other did not.

I am able to fix the issue on my laptop what i happens sometimes by clearing the cache/cookies. But, it might come back at times.

I am using firefox browser. Chrome gives the same issue on my laptop.

The guy who installed it, thought it as a network issue, but a network guy says no, it doe snot seem to be.

Ideas?

Hello,

I just added a new user.

I log out of my account to test a log in with the new users account.

I get the same error.

I try but can not get the log in screen again.

So, I clean the cache and cookies.

I am able to get back to the log in page.

Why am I getting this error, an dwhat is causing it?

Thanks

Joseph

An Internal Server error is a generic error message. The details will be in your nextcloud.log on the server.

Unfortunately can’t help more without more details about your setup. Wild guess: you have a reverse proxy like NPM in-use and it has the “Cache Assets” option on. But the log file will have the details.

@jtr

Thanks for this tidbit of information.

We do use HA Proxy, reverse proxy server.

I’ll see what we can find out and share what we find.

Thanks

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.