A problem occurred while trying to send email

I have three nextcloud-sites and all have issues with email… I have two on docker and one on proxmox (turnkey)… why do I have same issue with all?


‘mail_domain’ => ‘domain.xxx’,
‘mail_from_address’ => ‘nextcloud@domain.xxx’,
‘mail_smtpmode’ => ‘smtp’,
‘mail_smtphost’ => ‘’,
‘mail_smtpport’ => ‘25’,
‘mail_sendmailmode’ => ‘smtp’,
‘mail_smtpauth’ => 1,

A problem occurred while trying to send email. Check your settings. (Error: Email could not be sent. Check your email server log)

nothing in the smtp-server-logo… so whats wrong?

Same here: 3 NC servers, all can’t send email anymore.

On my mail server I have the same error from all 3 NCs:

[2024.04.17] 10:24:24.135 [192.168.203.XX][12398120] cmd: DATA
[2024.04.17] 10:24:24.135 [192.168.203.XX][12398120] Performing PTR host name lookup for 192.168.203.XX
[2024.04.17] 10:24:34.642 [192.168.203.XX][12398120] PTR host name for 192.168.203.XX resolved as UnknownHost
[2024.04.17] 10:24:34.645 [192.168.203.XX][12398120] rsp: 354 Start mail input; end with .
[2024.04.17] 10:24:34.647 [192.168.203.XX][12398120] Successfully wrote to the HDR file. (D:/Data/SmarterMail/Spool/SubSpool6/53295629.hdr)
[2024.04.17] 10:24:34.647 [192.168.203.XX][12398120] data transfer failed. EndAsyncProcessing:NotInDataMode
[2024.04.17] 10:24:34.647 [192.168.203.XX][12398120] rsp: EndAsyncProcessing:NotInDataMode
[2024.04.17] 10:24:34.647 [192.168.203.XX][12398120] disconnected at 17.04.2024 10:24:34

I have checked this - the header (.hdr) file does exist, but no .eml file.
My mail server (smartermail) is working fine with all sorts of incoming smtp except for NC. And yes, it has been working fine before, so the issue should be with NC itself.

I have tried connections on different ports and on other SMTP servers but don’t get a single mail out.