2.5.1 Windows client - white login border, client crashes at connecting to server

Windows 10, 64-bit.

Any idea, why?

When it happens, QtWebEngineProcess.exe runs for a few seconds and then turns itself off.

No clue? :roll_eyes:

Problem solved. I had to run the client via right click => High-performance NVIDIA processor.

And, oh yeah, if it counts - before that I made a new temporary Windows account, logged in, run the client and after that copied Nextloud settings from C:\Users\my_name\AppData\Roaming\Nextcloud to the same folder in my actual (active) profile (account).

I couldn’t find a right-click NVIDIA option, so I was still stuck with this issue.
One thing I found was that the next screen was there, and if I clicked in the right place I could get it to go back to the previous step, but I couldn’t fumble my way to the next step.
Eventually, I downloaded build 2.3.2 and was able to install the client and sync (link below).
I tried installing 2.5.1 over 2.3.2, however, it wouldn’t use the same settings so needed to be set up again (even though uninstalling 2.5.1 and reinstalling 2.3.2 didn’t require setup again).


Go to Windows Control Panel, then to NVIDIA control panel.
Select ‘Manage 3D settings’, continue to ‘Program Settings’ tab.
Add installation file to the manual list and select to run with ‘High-performance NVIDIA processor’.
Save settings and try with the installation.