1.6 Coming to NC12?

I’m very excited to get the new features of 1.6, namely the addition of more intricate repeating events. I see that 1.6 is only offered on NC13. I’m currently running 12 and would like to know if I need to upgrade to 13 or just wait a little longer for 1.6?

Thanks,
Josiah

1.6.0 does not support Nextcloud 12 and below, the 1.5 tree will be maintained till Nextcloud 12 is end of life

from: https://github.com/nextcloud/calendar/releases/tag/v1.6.0