Security Scan will not trigger re-scan - last scan in 2017

Nextcloud version (eg, 12.0.2): 14.0.4
Operating system and version (eg, Ubuntu 17.04): FreeBSD 11.0-RELEASE-p8
Apache or nginx version (eg, Apache 2.4.25): Apache 2.4.25
PHP version (eg, 7.1): 7.0.16

The issue you are facing: Security scan shows “Scanned at 2017-07-22 06:23:24” and will not respond to “trigger re-scan” button. I have tried to,

A) Click trigger re-scan button and wait for 1 hour with the popup open.
B) Click trigger re-scan button, click Close on the popup and wait 1 hour.

No results are shown, and the date does not change. I’m sure I am fine with my security, since I have done all the steps, but it does bug me that I cannot seem to get a re-scan at all.

Is this something wrong with my browsers (tried in both Firefox and Chrome on my Arch Linux box)? Or something on the end?

Is this the first time you’ve seen this error? (Y/N): Y

Steps to replicate it:

  1. Go to and enter
  2. Scan shows old date. Click Trigger Re-scan
  3. Wait
  4. Wait some more.
  5. Nothing happens.
1 Like