Passwords app - Anyone using it with success as a daily driver with e2e encryption?

Can anyone comment how you are using #apps:passwords app among your browser and multiple devices these days on version 20 or 21? Also, are you using e2e encryption with it as well?

1 Like

It worked great for me as a daily driver. Webinterface, Chrome-browser-plug and Nextloud Passwords on Android (FDroid) - all fine. I have most security setting activated, including 2fa.

Now that I activated the e2e encryption it stopped working on the android app.
I tried the NCPasswords app as well but with no luck. Nextcloud Passwords (Android) is logged in to my nc account but nothing happens after “pulling sites…” (no error message, no results). With NCPasswords I can as well login to my nc account but it keeps on asking for a password (and neither accepts my nc nor my passwords password).

Running nextcloud on nextcloudpi.

1 Like

Found a chat for the app - Telegram: Contact @nc_passwords

Have you tried updating to the current release from yesterday?

See if any of the filed issues match what you are dealing with. If not, please file a new one!

In my distro (nextcloudpi) the newest available version is a little bit older. (maybe about stable/nonstable?).
After all I think the problem is the android app(s) - not supporting e2e AND 2fa.