OnlyOffice compiled with Mobile Edit Back

Hi I believe the error is in the nextcloud connector which is in version 8.2 I recommend you uninstall and download an older version

I tried with 8.1
But got same error
When using tiotimolin 7.4.01, it’s working


version: β€œ3.7”
container_name: document-server
image: thomisus/onlyoffice-documentserver-unlimited:latest
stdin_open: true
tty: true
restart: unless-stopped
- 8443:443
- /var/log/onlyoffice:/var/log/onlyoffice
- /var/next/docker/onlyoffice/data:/var/www/onlyoffice/Data
- /var/next/docker/onlyoffice/lib:/var/lib/onlyoffice
- /var/next/docker/onlyoffice/rabbitmq:/var/lib/rabbitmq
- /var/next/docker/onlyoffice/redis:/var/lib/redis
- /var/next/docker/onlyoffice/db:/var/lib/postgresql

titomolin/ds 7.4.1 is working

i tried titomolin/ds and thomisus both 7.4.1

with portainer as stack both both, unable to connect with onlyoofice connector app and also get error cant download documents erro.

with docker run command able to install both but cant connect thomisus’s verstion with app
while able to connect titomolin’s version with app

please somebody guide
whats mistake?

cant make it connect with onlyoffice app if installed with docker-compose or portainer.
Please guide

Which versions of NC and Connector are you using?

I tried both onlyoffice connector 8.1 and 8.2
Onlyoffice version 7.4.01 and 7.4.1

I am using v.7.9.0 of NC 26.0.5. It works fine in my case.

Hi, onlyoffice 7.5.0 released… I was checking the changelogs and i see they introduced this constant below connection limits.

exports.LICENSE_USERS = 3;

I’m checking what is it for.

My build will be ready in a few days.

Best regards


Thanks for providing updated version

Hi Thomisus! Would you be so kind to rebuild v.7.5.1. It was released yesterday and contains a lot of bug fixes. Thanks as usual :slight_smile:

Updated to 7.5.1 … please check everything works :slight_smile:


Thanks! It works like a charm :slight_smile:

1 Like

today i make documentserver work by installing with portainer.
i am not so techy
i made changes in network, i have deleted network created by document server and join bridge.
and it worked

thanks for your guidance
please keep on guiding

Hi thomisus, I tried to use deb file on ubuntu 22.04, everything loads fine, but at the time of editor loading it shows error 502 bad gateway. I am using docker version which works perfectly. Pls help me with the deb issue