NextcloudPi Image doesn't boot Rapsberry Pi 1 B

Tried everything I could think of, the Pi boots fine on any image I throw at it.
Just when I try using the official NextcloudPi image, it doesn’t even boot.
I know it doesn’t boot, because the ssh file in the boot partition is still there when I take SD card out after some time (it should disappear as far as I know).

Any pointers would be welcome, maybe the compatibility with the Original Pi has been discontinued?

Edit: I gues it is because the NextcloudPi image isn’t 32bit anymore? Which is weird, because it worked until like 1 month ago, when I decided to reinstall. Was there a sudden switch?
For know I will try at a docker installation, hopefully that works…

I read somewhere (some time ago) that Pi1 isn’t supported anymore (and can’t technically be supported anymore neither). don’t ask me where that was… but I personally think that nc20+ even on a rpi3b+ is difficult, speedwise

Yep, also just found this:

So no more NextcloudPi on my ancient Raspberry. Guess this is solved.

you can still install the armhf docker image on the old (armv6) raspberry pis, or try the “curl installer”

can you please provide more details / steps, I am trying to install nextCloudPi for RPi2, and having same issue