External storage, available for selection

i integrated the fix #23264 successfully in extcloud/bug/23177/escape-html. I works perfect.

Today it still worked in the beginning. After I deleted a permission group and added a new one the same phenomenon appeared again. The drop down field at “Group Admin for” does not show group names anymore.

The change in “apps/files_external/js/settings.js” is still active.
Which options do I still have?

Error found. Problem is sitting in front of the screen. The file Settings.js was not reloaded with Chrome, but the old one from the cache was used. It always worked when I use Firefox. Sorry for the stress. Solution works perfect :slight_smile:

I can also confirm it’s working. Just for brevity - settings.js resides in /var/www/nextcloud/apps/files_external/js/

Thanks for the help!

1 Like

So im running docker. and the issue was not fixed on my side i mounted the APPS folder to presist data and modified the settings.js then rebuild the stack.
I also tried clearing cache in chrome browser with no luck.
Best regards

Today i upgraded to this fixed the issue for me.

1 Like