15.05 Upgrade error - Your web server is not properly set up to resolve “/ocm-provider/”

#1

Running 15.05 on Ubuntu 18.04 with Apache

After updating from 15.04 to 15.05 I have the following error:

“Your web server is not properly set up to resolve “/ocm-provider/”. This is most likely related to a web server configuration that was not updated to deliver this folder directly. Please compare your configuration against the shipped rewrite rules in “.htaccess” for Apache …”

I am also getting a similar error with “/ocs-provider/”.

My .htaccess has the following references:

RewriteCond %{REQUEST_FILENAME} !/ocs-provider/
RewriteCond %{REQUEST_FILENAME} !/ocm-provider/

Any suggestions?

Thanks!

1 Like
#2

Same Here , centos 7.5…

Your web server is not properly set up to resolve "/ocm-provider/"
#3

Same on Ubuntu 18.10 (php 7.3 / apache 2.4)

#4

Same here! Fedora server 29, Apache (httpd-2.4.38), PHP(7.2.15) upgrade to 15.0.5 from 15.0.4

#5

I guess you guys are all running nextcloud in a subdirectory of webroot?
I suggest to continue this in one thread which is this one:

2 Likes
#6

**Same error (alert). PHP Version 7.1.26-1+ubuntu18.04.1+deb.sury.org+1 (Server API - Apache 2.0 Handler)

NC installed in /var/www/nextcloud

got it after upgrade to 15.0.5 from 15.0.4

Worked solution for me - Your web server is not properly set up to resolve "/ocm-provider/"

2 Likes
closed #7
#8

We stay with

2 Likes