Your storage is full, files can not be updated or synced anymore!

Please help, I use hard links for the backup that’s running on the server, the actual backup is ~ 12GB, but becasue of hardlinks Nextcloud “thinks” that my drive is full, but it’s really not!

Is there a way to disable this check, or at least make it work appropriately? For user setting I have it as “unlimited”.

Thank you

I too have this problem. (Running it in a virtual machine with lots of space set aside.) When I go to the user page it displays correctly, but on the “main” page I get the error. I assume it might be some sort of glitch, but it seems to be interfering with syncing.

Did you find a solution?
The problem still exists in 19.0.4 after three years?

Topic is more than 3 years old.