Workaround Thunderbird

It seems like there are problems with the current thunderbird and nextcloud server. however this workaround helps if you dont forget to delete the last slash of the CardDav URL.

In Thunderbird:

  • go to the config editor (Settings -> Advanced -> General -> Config Editor)
  • search for network.cookie.same-site.enabled
  • set it to false