Windows Client 3.0.2 crashes immediately

Hello,

I installed the Windows client completely new and after I click to open the application it immediately crashes without even showing any screen. Don’t know what the issue is. Here is the output from Windows event log:

Name der fehlerhaften Anwendung: nextcloud.exe, Version: 3.0.2.15836, Zeitstempel: 0x5f6c9b24
Name des fehlerhaften Moduls: ntdll.dll, Version: 10.0.18362.1049, Zeitstempel: 0xb5beef21
Ausnahmecode: 0xc0000409
Fehleroffset: 0x00000000000a1170
ID des fehlerhaften Prozesses: 0x519c
Startzeit der fehlerhaften Anwendung: 0x01d695b2f259ec98
Pfad der fehlerhaften Anwendung: C:\Program Files\Nextcloud\nextcloud.exe
Pfad des fehlerhaften Moduls: C:\WINDOWS\SYSTEM32\ntdll.dll
Berichtskennung: 541cc524-cb06-4cef-9701-5e02336906e0
Vollständiger Name des fehlerhaften Pakets:
Anwendungs-ID, die relativ zum fehlerhaften Paket ist:

Fehlerbucket 1187363542282518375, Typ 5
Ereignisname: BEX64
Antwort: Nicht verfĂĽgbar
CAB-Datei-ID: 0

Problemsignatur:
P1: nextcloud.exe
P2: 3.0.2.15836
P3: 5f6c9b24
P4: ntdll.dll
P5: 10.0.18362.1049
P6: b5beef21
P7: 00000000000a1170
P8: c0000409
P9: 000000000000000a
P10:

It says it’s related to the ntdll.dll and I don’t know what’s wrong here. Installation on another computer works fine.

Can you help me?

welcome to the forum @parco2706 and thanks for your first participation :slight_smile:

i hope you wouldn’t mind to give out at least the version of your windows you’re running. and maybe - as it could be a timing problem - some hints on your network.

@JimmyKater Sure, sorry.
My Windows version is 10.0.18362 Build 18362.

So basically I am trying to just open the client after the installation and this is not working already. I don’t even see the first screen where I need to put in the server information.

it’s 1903

and i haven’t any clue… so i’m keeping my mouth shut here :wink:

I have the same issue as parco. Running Windows 10 Pro (version 2004, OS build 19041.508).
Event log sais:
Fault bucket 2035215417677432991, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: nextcloud.exe
P2: 3.0.2.15836
P3: 5f6c9b24
P4: ocsync.dll
P5: 0.0.0.0
P6: 5f6c9992
P7: c0000005
P8: 0000000000017900
P9:
P10:

Any help would be very much appreciated - let me know if you need any other info. My server is in a FreeNAS jail, version 19.0.3. Web interface and other computers running client 3.0.1 a running ok.

Update:
I tried removing the config file (%APPDATA%\Nextcloud\nextcloud.cfg), the client starts fine and asks for a new connection - if I set it up, everything seems to be working just fine.

So there must be something about the config file that is interpreted differently in client 3.0.2.
It’s true I’m dragging it over from 2.x, so the issue might be with that as well.

1 Like

I am having a similar issue, I am running on windows 7, I have found it will run the sync but as soon as you open the GUI it crashes the while Nextcloud process. It happened with 3.0.1 and upgraded to 3.0.2 and the issue persisted. I have scene downgraded to 2.6.5 and everything is working again.

I am also running on the latest version of Nextcloud server 19.0.3

what if you’d downgrade to 3.0.1?

I originally had this problem on 3.0.1 and tried to update it away with 3.0.2, didn’t work.

Searched a bit and found this:

Checked the config file, but in my case it contains nothing regarding multifolders. Tried removing it too, no changes, it wasn’t even recreated.

There also seems to be an issue for this already: https://github.com/nextcloud/desktop/issues/2282

1 Like

@Malspherus

Thanks for doing some research on that matter… and thanks for finding the existing GH-issue.

I’m afraid this is “solving” the problem, at least over here on the forum since it seems there is nothing left what we could do here. :frowning: