Why I can't use Group folders? There is nothing except "Group folders" in the tab

My NC version is 23.0.2. My Group folders version is 11.1.2. But when I click the tab, there is nothing except “Group folders” characters. I have tried to reinstall the docker container and reinstall the Group folder app. Can’t solve. Here is the pic below:

I remember the interface is initially confusing, when you have no group folders defined… try clicking around maybe the form fields are not visible (yet). otherwise occ command may be a solution to add your first group folder.

Thanks for your help. I have tried click around, but nothing happened.
Then I use the occ command to create folder after I access to the docker container by “docker exec -it …”:

sudo -u www-data php occ groupfolders:create test

Here is the error after use the occ comand:
Fatal error: Allowed memory size of 2097152 bytes exhausted (tried to allocate 438272 bytes) in /var/www/html/3rdparty/composer/autoload_real.php on line 37

Perhaps you find a solution in this issue.

1 Like

I remember I solved this issue by type commands to create groupfolder “php occ groupfolders:create test”. But sadly, after I update my Nextcloud version from 23.0.2 to 24.0.1, this issue came again. Now I don’t know how to solve.