When to drop php 7.0 support

There is currently a discussion on github when to drop support for php 7.0. For the current supported versions and the next major release NC 15, they still support php 7.0 throughout their lifetime.

Beyond these version, they discuss to remove the support since the support of php 7.0 itself will run out of support. Since people here use NC on many different systems, there is perhaps some important input on this topic, so I’d like to share this link with you: