WebDev Link not working from Hosting Backup?

HI Guys

I have been trying for a couple of days to solve a WebDav issue.

My hosting supplier offers via cPanel an app callled Installatron which allows you to schedule backups of your site.

I do this nightly and used to ftp it to my old Win server. But now running Unraid i saw an option to Webdav and Nextcloud had WebDav facility.

I have followed and so have two senior 2 level server tech to make it work.

I have obtained the WebDav link from within NextCloud used the relevant login details and i get the same error every time
We have tried about 30 to 50 different ways of accessing my Nextcloud.

We have followed the help guide

Please can anybody show some light on the issue

Unfortunately you’ve ignored the issue template and didn’t provide any information about your environment, OS, software versions, setup, log files etc. Without valuable information it won’t most likely be possible to help you.

Beside the missing information, have you tried using an app specific password?

HI
I have no idea what you are referring too i see no template to fill in!!!
I have checked my profile area and gone into edit of this message.
Just read the forum rules i can not see anything, please advise the location so i can fill it in.
I do not have 2 factor switched on but i did try the app specific password same error.
I am on Unraid 6.8.2 i have latest NC Docker version.

Usually a new support request should contain information about the used environment, the setup, log files etc., otherwise it will be difficult to answer questions.
Unfortunately this template seems not be applied to the used sub category of this forum yet, so please take it from here.

All this info is with my hosting provider i am not sure they will provide server logs as this is a shared server

HI
I managed to get my logs from my Host provider the ones they sent to Installatron

Also after several days of testing with their Devs their reply was
"Okay, I’ll write a report about this for Development and see if they have any ideas.

Something I noticed is that nextcloud.daddycloud.co.uk is a NextCloud website, and even nextcloud.daddycloud.co.uk:443 (the webdav port) redirects back to nextcloud.daddycloud.co.uk – so is the webdav server behind the NextCloud login? If it is then Installatron wouldn’t be able to access behind the login.

Or are the webdav login and the nextcloud login one and the same? In which case, that’s very unusual."

Any ideas why it is not working ?

Steps to reproduce
Please refer to question
Expected behaviour
Able to connect to Nextcloud via WebDav link provided by Next Cloud
Tell us what should happen
Connect to Nextcloud

Actual behaviour
Connection refused see images attached in question

Server configuration
Operating system:

Operating system : CentOS release 6.10
Webserver : Litespeed
Database server: MySQL 5.6
PHP Version of your domain: PHP 7.1.33
Default PHP version of the server: PHP 5.6.40
Nextcloud version: 18.0.1

Updated from an older Nextcloud/ownCloud or fresh install:

Where did you install Nextcloud from:
Docker Install linuxserver/nextcloud

Signing status:

Signing status
Login as admin user into your Nextcloud and access
http://example.com/index.php/settings/integrity/failed
No errors have been found.
List of activated apps:Default ones with install

App list
If you have access to your command line run e.g.:
sudo -u www-data php occ app:list

from within your Nextcloud installation folder
The content of config/config.php:

Config report
If you have access to your command line run e.g.:
sudo -u www-data php occ config:list system
from within your Nextcloud installation folder

or

Insert your config.php content here
(Without the database password, passwordsalt and secret)
Are you using external storage, if yes which one: local/smb/sftp/…

Are you using encryption: yes/no No

Are you using an external user-backend, if yes which one: LDAP/ActiveDirectory/Webdav/…
N/A

LDAP configuration (delete this part if not used)
LDAP config
With access to your command line run e.g.:
sudo -u www-data php occ ldap:show-config
from within your Nextcloud installation folder
N/A

Without access to your command line download the data/owncloud.db to your local
computer or access your SQL server remotely and run the select query:
SELECT * FROM oc_appconfig WHERE appid = ‘user_ldap’;
N/A

Eventually replace sensitive data as the name/IP-address of your LDAP server or groups.
Client configuration
Browser:

Operating system:

Logs
Web server error log
Web server error log
Insert your webserver log here
Nextcloud log (data/nextcloud.log)
Nextcloud log
Insert your Nextcloud log here
Browser log
Browser log

a) The javascript console log
b) The network log
c) …

</details>
1

Reply

HI Guys
Been trying for weeks now and eventually had a little breakthrough I got connected and it was backing up (or so it seemed) but at 80-90% it fails crashes.
I have tried several times but cannot get it to finish i also notice just prior to failure i get errors in Raid see here
I also notice in on Dashboard Docker memory it goes from 36% to 75% when I get failure.
I note as well i never see a file being created on the path i enter.
Message from my hosting dev who checked my logs is here

Does anybody know what is causing this failure or how to fix it?